Avertissement de confidentialité sur WordPress 4.2

canvasNous avons été alertés ce matin d’une incongruité sur reflets.info. Celle ci concerne une extension du Tor Browser, signalant un problème de confidentialité que nous avons pris au sérieux. Nous avons donc temporairement fermé Reflets, le temps pour nous d’essayer de comprendre d’où ceci pouvait venir.

Après de multiples vérifications, nous en sommes venus à confirmer sur un sujet des forums de WordPress que ceci était fort probablement lié à la dernière mise à jour de wordpress 4.2. Nous avons un doute sur l’intégration de petits gadgets, inutiles à la publication (gravatars et Emoji), qui peut conduire votre navigateur à fournir à au serveur web le moyen d’identifier votre navigateur de manière unique à des fins de tracking.

Confiant en la politique globale de WordPress en matière de confidentialité, nous ne doutons pas que ceci sera prochainement réglé. En attendant, pour une confidentialité accrue, nous vous invitons à utiliser une version à jour de Tor Bundle pour bloquer la requête faite à votre navigateur.

En vous priant de bien vouloir nous excuser pour ce désagrément.

Merci à @recifs et Yoshi de nous avoir remonté ce problème.

/b

Twitter Facebook Google Plus email

9 thoughts on “Avertissement de confidentialité sur WordPress 4.2”

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *